Your submission was sent successfully! Close

CVE-2006-5748

Published: 8 November 2006

Multiple unspecified vulnerabilities in the JavaScript engine in Mozilla Firefox before 1.5.0.8, Thunderbird before 1.5.0.8, and SeaMonkey before 1.0.6 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unspecified vectors that trigger memory corruption.

Priority

Unknown

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
dapper
Released (1.5.dfsg+1.5.0.13~prepatch070731-0ubuntu1)
edgy Not vulnerable

feisty Not vulnerable

upstream Needs triage

mozilla-thunderbird
Launchpad, Ubuntu, Debian
dapper
Released (1.5.0.13-0ubuntu0.6.06)
edgy
Released (1.5.0.13-0ubuntu0.6.10)
feisty
Released (1.5.0.13-0ubuntu0.7.04)
upstream Needs triage

xulrunner
Launchpad, Ubuntu, Debian
dapper Does not exist

edgy Needed

feisty
Released (1.8.0.10-3ubuntu1)
upstream Needs triage