Your submission was sent successfully! Close

CVE-2006-5461

Published: 14 November 2006

Avahi before 0.6.15 does not verify the sender identity of netlink messages to ensure that they come from the kernel instead of another process, which allows local users to spoof network changes to Avahi.

Priority

Unknown

Status

Package Release Status
avahi
Launchpad, Ubuntu, Debian
Upstream
Released (0.6.15)