Your submission was sent successfully! Close

CVE-2006-5111

Published: 03 October 2006

The libksba library 0.9.12 and possibly other versions, as used by gpgsm in the newpg package on SUSE LINUX, allows attackers to cause a denial of service (application crash) via a malformed X.509 certificate in a signature.

Priority

Unknown

Status

Package Release Status
libksba
Launchpad, Ubuntu, Debian
Upstream Needs triage