CVE-2006-4811

Published: 18 October 2006

Integer overflow in Qt 3.3 before 3.3.7, 4.1 before 4.1.5, and 4.2 before 4.2.1, as used in the KDE khtml library, kdelibs 3.1.3, and possibly other packages, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted pixmap image.

Priority

Unknown

Status

Package Release Status
qt-x11-free
Launchpad, Ubuntu, Debian
Upstream Needs triage

qt4-x11
Launchpad, Ubuntu, Debian
Upstream Needs triage