Your submission was sent successfully! Close

CVE-2006-4807

Published: 7 November 2006

loader_tga.c in imlib2 before 1.2.1, and possibly other versions, allows user-assisted remote attackers to cause a denial of service (crash) via a crafted TGA image that triggers an out-of-bounds memory read, a different issue than CVE-2006-4808.

Priority

Unknown

Status

Package Release Status
imlib2
Launchpad, Ubuntu, Debian
dapper
Released (1.2.1-2ubuntu0.2)
edgy
Released (1.2.1-2ubuntu1.2)
feisty Not vulnerable

upstream
Released (1.3.0.0)