Your submission was sent successfully! Close

CVE-2006-4573

Published: 24 October 2006

Multiple unspecified vulnerabilities in the "utf8 combining characters handling" (utf8_handle_comb function in encoding.c) in screen before 4.0.3 allows user-assisted attackers to cause a denial of service (crash or hang) via certain UTF8 sequences.

Priority

Unknown

Status

Package Release Status
screen
Launchpad, Ubuntu, Debian
dapper
Released (4.0.2-4.1ubuntu5.6.06)
edgy
Released (4.0.2-4.1ubuntu5.6.10)
feisty
Released (4.0.3-0.2ubuntu2)
upstream Needs triage