Your submission was sent successfully! Close

CVE-2006-3694

Published: 21 July 2006

Multiple unspecified vulnerabilities in Ruby before 1.8.5 allow remote attackers to bypass "safe level" checks via unspecified vectors involving (1) the alias function and (2) "directory operations".

Priority

Unknown

Status

Package Release Status
ruby1.8
Launchpad, Ubuntu, Debian
dapper
Released (1.8.4-1ubuntu1.3)
edgy
Released (1.8.4-5ubuntu1.2)
feisty
Released (1.8.5-4ubuntu2)
upstream Needs triage