Your submission was sent successfully! Close

CVE-2006-3412

Published: 07 July 2006

Tor before 0.1.1.20 does not sufficiently obey certain firewall options, which allows remote attackers to bypass intended access restrictions for dirservers, direct connections, or proxy servers.

Priority

Unknown

Status

Package Release Status
tor
Launchpad, Ubuntu, Debian
Upstream
Released (0.1.1.20)