Your submission was sent successfully! Close

CVE-2006-3407

Published: 07 July 2006

Tor before 0.1.1.20 allows remote attackers to spoof log entries or possibly execute shell code via strings with non-printable characters.

Priority

Unknown

Status

Package Release Status
tor
Launchpad, Ubuntu, Debian
Upstream
Released (0.1.1.20)