CVE-2006-2418

Published: 16 May 2006

Cross-site scripting (XSS) vulnerabilities in certain versions of phpMyAdmin before 2.8.0.4 allow remote attackers to inject arbitrary web script or HTML via the db parameter in unknown scripts.

Priority

Unknown

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (2.8.0.4)