CVE-2006-2224

Published: 05 May 2006

RIPd in Quagga 0.98 and 0.99 before 20060503 does not properly enforce RIPv2 authentication requirements, which allows remote attackers to modify routing state via RIPv1 RESPONSE packets.

Priority

Unknown

Status

Package Release Status
quagga
Launchpad, Ubuntu, Debian
Upstream Needs triage