CVE-2006-2026

Published: 25 April 2006

Double free vulnerability in tif_jpeg.c in libtiff before 3.8.1 allows context-dependent attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted TIFF image that triggers errors related to "setfield/getfield methods in cleanup functions."

Priority

Unknown

Status

Package Release Status
tiff
Launchpad, Ubuntu, Debian
Upstream Needs triage