CVE-2006-1933

Published: 25 April 2006

Multiple unspecified vulnerabilities in Ethereal 0.10.x up to 0.10.14 allow remote attackers to cause a denial of service (large or infinite loops) viarafted packets to the (1) UMA and (2) BER dissectors.

Priority

Unknown

Status

Package Release Status
ethereal
Launchpad, Ubuntu, Debian
Upstream Needs triage

wireshark
Launchpad, Ubuntu, Debian
Upstream Needs triage