CVE-2006-1931

Published: 20 April 2006

The HTTP/XMLRPC server in Ruby before 1.8.2 uses blocking sockets, which allows attackers to cause a denial of service (blocked connections) via a large amount of data.

Priority

Unknown

Status

Package Release Status
ruby1.8
Launchpad, Ubuntu, Debian
Upstream Needs triage