Your submission was sent successfully! Close

CVE-2006-1608

Published: 10 April 2006

The copy function in file.c in PHP 4.4.2 and 5.1.2 allows local users to bypass safe mode and read arbitrary files via a source argument containing a compress.zlib:// URI.

Priority

Unknown

Status

Package Release Status
php5
Launchpad, Ubuntu, Debian
dapper
Released (5.1.2-1ubuntu3.9)
edgy
Released (5.1.6-1ubuntu2.6)
feisty
Released (5.2.1-0ubuntu1.4)
upstream Needs triage