Your submission was sent successfully! Close

CVE-2006-1529

Published: 14 April 2006

Unspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, and SeaMonkey before 1.0.1, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unknown attack vectors related to DHTML. NOTE: due to the lack of sufficient public details from the vendor as of 20060413, it is unclear how CVE-2006-1529, CVE-2006-1530, CVE-2006-1531, and CVE-2006-1723 are different.

Priority

Unknown

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
dapper
Released (1.5.dfsg+1.5.0.13~prepatch070731-0ubuntu1)
edgy
Released (2.0.0.6+0dfsg-0ubuntu0.6.10)
feisty
Released (2.0.0.6+1-0ubuntu1)
upstream Needs triage

firefox-granparadiso
Launchpad, Ubuntu, Debian
dapper Does not exist

edgy Does not exist

feisty Does not exist

gutsy
Released (3.0~alpha7-0ubuntu6)
upstream Needs triage

lightning-sunbird
Launchpad, Ubuntu, Debian
dapper Does not exist

edgy Does not exist

feisty Does not exist

gutsy
Released (0.5-0ubuntu4)
upstream Needs triage

midbrowser
Launchpad, Ubuntu, Debian
dapper Does not exist

edgy Does not exist

feisty Does not exist

gutsy
Released (0.1.6b-0ubuntu2)
upstream Needs triage

mozilla-thunderbird
Launchpad, Ubuntu, Debian
dapper
Released (1.5.0.13-0ubuntu0.6.06)
edgy
Released (1.5.0.13-0ubuntu0.6.10)
feisty
Released (1.5.0.13-0ubuntu0.7.04)
gutsy Does not exist

upstream Needs triage

xulrunner
Launchpad, Ubuntu, Debian
dapper Does not exist

edgy
Released (1.8.0.5-4.2)
feisty
Released (1.8.0.5-4.2)
gutsy
Released (1.8.0.5-4.2)
upstream Needs triage