Your submission was sent successfully! Close

CVE-2006-1236

Published: 15 March 2006

Buffer overflow in the SetUp function in socket/request.c in CrossFire 1.9.0 allows remote attackers to execute arbitrary code via a long setup sound command, a different vulnerability than CVE-2006-1010.

Priority

Unknown

Status

Package Release Status
crossfire
Launchpad, Ubuntu, Debian
dapper Ignored
(reached end-of-life)
edgy
Released (1.9.1-2)
feisty
Released (1.9.1-2)
gutsy
Released (1.9.1-2)
hardy
Released (1.9.1-2)
intrepid
Released (1.9.1-2)
jaunty
Released (1.9.1-2)
karmic
Released (1.9.1-2)
lucid
Released (1.9.1-2)
upstream Needs triage