Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2006-0582

Published: 8 February 2006

Unspecified vulnerability in rshd in Heimdal 0.6.x before 0.6.6 and 0.7.x before 0.7.2, when storing forwarded credentials, allows attackers to overwrite arbitrary files and change file ownership via unknown vectors.

Priority

Unknown

Status

Package Release Status
heimdal
Launchpad, Ubuntu, Debian
dapper
Released (0.7.1-1ubuntu3)
edgy
Released (0.7.1-1ubuntu3)
feisty
Released (0.7.1-1ubuntu3)
upstream Needs triage