CVE-2006-0458

Published: 06 March 2006

The DCC ACCEPT command handler in irssi before 0.8.9+0.8.10rc5-0ubuntu4.1 in Ubuntu Linux, and possibly other distributions, allows remote attackers to cause a denial of service (application crash) via certain crafted arguments in a DCC command.

Priority

Unknown

Status

Package Release Status
irssi
Launchpad, Ubuntu, Debian
Upstream Needs triage