Your submission was sent successfully! Close

CVE-2006-0410

Published: 25 January 2006

SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.

Priority

Unknown

Status

Package Release Status
libphp-adodb
Launchpad, Ubuntu, Debian
Upstream Needs triage

moodle
Launchpad, Ubuntu, Debian
Upstream Needs triage