CVE-2006-0322

Published: 19 January 2006

Unspecified vulnerability the edit comment formatting functionality in MediaWiki 1.5.x before 1.5.6 and 1.4.x before 1.4.14 allows attackers to cause a denial of service (infinite loop) via "certain malformed links."

Priority

Unknown

Status

Package Release Status
mediawiki
Launchpad, Ubuntu, Debian
Upstream Needs triage