Your submission was sent successfully! Close

CVE-2005-4837

Published: 31 December 2005

snmp_api.c in snmpd in Net-SNMP 5.2.x before 5.2.2, 5.1.x before 5.1.3, and 5.0.x before 5.0.10.2, when running in master agentx mode, allows remote attackers to cause a denial of service (crash) by causing a particular TCP disconnect, which triggers a free of an incorrect variable, a different vulnerability than CVE-2005-2177.

Priority

Unknown

Status

Package Release Status
net-snmp
Launchpad, Ubuntu, Debian
dapper
Released (5.2.1.2-4ubuntu2.1)
edgy Not vulnerable

feisty Not vulnerable

upstream
Released (5.2.2)