CVE-2005-3737

Published: 22 November 2005

Buffer overflow in the SVG importer (style.cpp) of inkscape 0.41 through 0.42.2 might allow remote attackers to execute arbitrary code via a SVG file with long CSS style property values.

Priority

Unknown

Status

Package Release Status
inkscape
Launchpad, Ubuntu, Debian
Upstream Needs triage