CVE-2005-3665

Published: 08 December 2005

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.7.0 allow remote attackers to inject arbitrary web script or HTML via the (1) HTTP_HOST variable and (2) various scripts in the libraries directory that handle header generation.

Priority

Unknown

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream Needs triage