CVE-2005-3632

Published: 21 November 2005

Multiple buffer overflows in pnmtopng in netpbm 10.0 and earlier allow attackers to execute arbitrary code via a crafted PNM file.

Priority

Unknown

Status

Package Release Status
netpbm-free
Launchpad, Ubuntu, Debian
Upstream Needs triage