Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2005-3388

Published: 1 November 2005

Cross-site scripting (XSS) vulnerability in the phpinfo function in PHP 4.x up to 4.4.0 and 5.x up to 5.0.5 allows remote attackers to inject arbitrary web script or HTML via a crafted URL with a "stacked array assignment."

Priority

Unknown

Status

Package Release Status
php4
Launchpad, Ubuntu, Debian
dapper
Released (4.4.2-1build1)
edgy
Released (4.4.2-1build1)
feisty Does not exist

upstream Needs triage

php5
Launchpad, Ubuntu, Debian
dapper
Released (5.1.2-1ubuntu3.9)
edgy
Released (5.1.6-1ubuntu2.6)
feisty
Released (5.2.1-0ubuntu1.4)
upstream Needs triage