CVE-2005-3359

Published: 31 December 2005

The atm module in Linux kernel 2.6 before 2.6.14 allows local users to cause a denial of service (panic) via certain socket calls that produce inconsistent reference counts for loadable protocol modules.

Priority

Unknown

Status

Package Release Status
linux-source-2.6.12
Launchpad, Ubuntu, Debian
Upstream Needs triage