Your submission was sent successfully! Close

CVE-2005-3348

Published: 18 November 2005

HTTP response splitting vulnerability in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egroupware before 1.0.0.009, allows remote attackers to spoof web content and poison web caches via CRLF sequences in the charset parameter.

Priority

Unknown

Status

Package Release Status
egroupware
Launchpad, Ubuntu, Debian
Upstream Needs triage

phpgroupware
Launchpad, Ubuntu, Debian
Upstream Needs triage

phpsysinfo
Launchpad, Ubuntu, Debian
Upstream Needs triage