CVE-2005-3318

Published: 27 October 2005

Buffer overflow in the _chm_decompress_block function in CHM lib (chmlib) before 0.37, as used in products such as KchmViewer, allows attackers to execute arbitrary code, a different vulnerability than CVE-2005-2930.

Priority

Unknown

Status

Package Release Status
chmlib
Launchpad, Ubuntu, Debian
Upstream Needs triage