CVE-2005-3272

Published: 21 October 2005

Linux kernel before 2.6.12 allows remote attackers to poison the bridge forwarding table using frames that have already been dropped by filtering, which can cause the bridge to forward spoofed packets.

Priority

Unknown

Status

Package Release Status
linux-source-2.6.17
Launchpad, Ubuntu, Debian
Upstream Needs triage