Your submission was sent successfully! Close

CVE-2005-3166

Published: 06 October 2005

Unspecified vulnerability in "edit submission handling" for MediaWiki 1.4.x before 1.4.10 and 1.3.x before 1.3.16 allows remote attackers to cause a denial of service (corruption of the previous submission) via a crafted URL.

Priority

Unknown

Status

Package Release Status
mediawiki
Launchpad, Ubuntu, Debian
Upstream Needs triage