Your submission was sent successfully! Close

CVE-2005-3146

Published: 5 October 2005

StoreBackup before 1.19 allows local users to perform unauthorized operations on arbitrary files via a symlink attack on temporary files.

Priority

Unknown

Status

Package Release Status
storebackup
Launchpad, Ubuntu, Debian
dapper Not vulnerable

edgy Not vulnerable

feisty Not vulnerable

gutsy Not vulnerable

upstream Needs triage