Your submission was sent successfully! Close

CVE-2005-3091

Published: 28 September 2005

Cross-site scripting (XSS) vulnerability in Mantis before 1.0.0rc1 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors, as identified by bug#0005751 "thraxisp".

Priority

Unknown

Status

Package Release Status
mantis
Launchpad, Ubuntu, Debian
Upstream Needs triage