CVE-2005-3088

Published: 27 October 2005

fetchmailconf before 1.49 in fetchmail 6.2.0, 6.2.5 and 6.2.5.2 creates configuration files with insecure world-readable permissions, which allows local users to obtain sensitive information such as passwords.

Priority

Unknown

Status

Package Release Status
fetchmail
Launchpad, Ubuntu, Debian
Upstream Needs triage