CVE-2005-2973

Published: 27 October 2005

The udp_v6_get_port function in udp.c in Linux 2.6 before 2.6.14-rc5, when running IPv6, allows local users to cause a denial of service (infinite loop and crash).

Priority

Unknown

Status

Package Release Status
kernel-source-2.4.27
Launchpad, Ubuntu, Debian
Upstream Needs triage