Your submission was sent successfully! Close

CVE-2005-2917

Published: 30 September 2005

Squid 2.5.STABLE10 and earlier, while performing NTLM authentication, does not properly handle certain request sequences, which allows attackers to cause a denial of service (daemon restart).

Priority

Unknown

Status

Package Release Status
squid
Launchpad, Ubuntu, Debian
Upstream Needs triage