CVE-2005-2557

Published: 28 September 2005

Cross-site scripting (XSS) vulnerability in view_all_set.php in Mantis 0.19.0a1 through 1.0.0a3 allows remote attackers to inject arbitrary web script or HTML via the dir parameter, as identified by bug#0005959, and a different vulnerability than CVE-2005-3090.

Priority

Unknown

Status

Package Release Status
mantis
Launchpad, Ubuntu, Debian
Upstream Needs triage