Your submission was sent successfully! Close

CVE-2005-2410

Published: 01 August 2005

Format string vulnerability in the nm_info_handler function in Network Manager may allow remote attackers to execute arbitrary code via format string specifiers in a Wireless Access Point identifier, which is not properly handled in a syslog call.

Priority

Unknown

Status

Package Release Status
network-manager
Launchpad, Ubuntu, Debian
Upstream Needs triage