Your submission was sent successfully! Close

CVE-2005-2360

Published: 10 August 2005

Unknown vulnerability in the LDAP dissector in Ethereal 0.8.5 through 0.10.11 allows remote attackers to cause a denial of service (free static memory and application crash) via unknown attack vectors.

Priority

Unknown

Status

Package Release Status
ethereal
Launchpad, Ubuntu, Debian
Upstream Needs triage