Your submission was sent successfully! Close

CVE-2005-2096

Published: 06 July 2005

zlib 1.2 and later versions allows remote attackers to cause a denial of service (crash) via a crafted compressed stream with an incomplete code description of a length greater than 1, which leads to a buffer overflow, as demonstrated using a crafted PNG file.

Priority

Unknown

Status

Package Release Status
aide
Launchpad, Ubuntu, Debian
Upstream Needs triage

bacula
Launchpad, Ubuntu, Debian
Upstream Needs triage

dpkg
Launchpad, Ubuntu, Debian
Upstream Needs triage

dump
Launchpad, Ubuntu, Debian
Upstream Needs triage

ia32-libs
Launchpad, Ubuntu, Debian
Upstream Needs triage

rpm
Launchpad, Ubuntu, Debian
Upstream Needs triage

sash
Launchpad, Ubuntu, Debian
Upstream Needs triage

zlib
Launchpad, Ubuntu, Debian
Upstream Needs triage

zsync
Launchpad, Ubuntu, Debian
Upstream Needs triage