Your submission was sent successfully! Close

CVE-2005-1520

Published: 26 May 2005

Buffer overflow in the header_get_field_name function in header.c for GNU Mailutils 0.5 and 0.6, and other versions before 0.6.90, allows remote attackers to execute arbitrary code via a crafted e-mail.

Priority

Unknown

Status

Package Release Status
mailutils
Launchpad, Ubuntu, Debian
Upstream Needs triage