CVE-2005-1349

Published: 02 May 2005

Buffer overflow in Convert-UUlib (Convert::UUlib) before 1.051 allows remote attackers to execute arbitrary code via a malformed parameter to a read operation.

Priority

Unknown

Status

Package Release Status
libconvert-uulib-perl
Launchpad, Ubuntu, Debian
Upstream Needs triage