Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2005-0814

Published: 2 May 2005

Unknown vulnerability in lshd in Lysator LSH 1.x and 2.x before 2.0.1 allows remote attackers to cause a denial of service via unknown vectors.

Priority

Unknown

Status

Package Release Status
lsh-utils
Launchpad, Ubuntu, Debian
dapper
Released (2.0.1cdbs-4)
edgy
Released (2.0.1cdbs-4)
feisty
Released (2.0.1cdbs-4)
upstream Needs triage