CVE-2005-0756

Published: 08 June 2005

ptrace in Linux kernel 2.6.8.1 does not properly verify addresses on the amd64 platform, which allows local users to cause a denial of service (kernel crash).

Priority

Unknown

Status

Package Release Status
kernel-source-2.4.27
Launchpad, Ubuntu, Debian
Upstream Needs triage