Your submission was sent successfully! Close

CVE-2005-0227

Published: 02 May 2005

PostgreSQL (pgsql) 7.4.x, 7.2.x, and other versions allows local users to load arbitrary shared libraries and execute code via the LOAD extension.

Priority

Unknown

Status

Package Release Status
postgresql
Launchpad, Ubuntu, Debian
Upstream Needs triage

postgresql-7.4
Launchpad, Ubuntu, Debian
Upstream Needs triage

postgresql-8.0
Launchpad, Ubuntu, Debian
Upstream Needs triage

postgresql-8.1
Launchpad, Ubuntu, Debian
Upstream Needs triage

postgresql-8.2
Launchpad, Ubuntu, Debian
Upstream Needs triage