CVE-2005-0116

Published: 18 January 2005

AWStats 6.1, and other versions before 6.3, allows remote attackers to execute arbitrary commands via shell metacharacters in the configdir parameter to aswtats.pl.

Priority

Unknown

Status

Package Release Status
awstats
Launchpad, Ubuntu, Debian
Upstream Needs triage