Your submission was sent successfully! Close

CVE-2005-0100

Published: 7 February 2005

Format string vulnerability in the movemail utility in (1) Emacs 20.x, 21.3, and possibly other versions, and (2) XEmacs 21.4 and earlier, allows remote malicious POP3 servers to execute arbitrary code via crafted packets.

Priority

Unknown

Status

Package Release Status
emacs21
Launchpad, Ubuntu, Debian
dapper
Released (21.4a-3ubuntu2.1)
edgy
Released (21.4a-6ubuntu2.1)
feisty
Released (21.4a+1-2ubuntu1.1)
upstream Needs triage

xemacs21
Launchpad, Ubuntu, Debian
dapper
Released (21.4.18-1ubuntu1)
edgy
Released (21.4.18-1ubuntu1)
feisty
Released (21.4.18-1ubuntu1)
upstream Needs triage