CVE-2005-0077

Published: 02 May 2005

The DBI library (libdbi-perl) for Perl allows local users to overwrite arbitrary files via a symlink attack on a temporary PID file.

Priority

Unknown

Status

Package Release Status
libdbi-perl
Launchpad, Ubuntu, Debian
Upstream Needs triage