Your submission was sent successfully! Close

CVE-2004-1335

Published: 15 December 2004

Memory leak in the ip_options_get function in the Linux kernel before 2.6.10 allows local users to cause a denial of service (memory consumption) by repeatedly calling the ip_cmsg_send function.

Priority

Unknown

Status

Package Release Status
kernel-source-2.4.27
Launchpad, Ubuntu, Debian
dapper
Released (2.4.27-12)
edgy
Released (2.4.27-12)
feisty Does not exist

gutsy Does not exist

upstream Needs triage