CVE-2004-1015

Published: 10 January 2005

Buffer overflow in proxyd for Cyrus IMAP Server 2.2.9 and earlier, with the imapmagicplus option enabled, may allow remote attackers to execute arbitrary code, a different vulnerability than CVE-2004-1011.

Priority

Unknown

Status

Package Release Status
cyrus21-imapd
Launchpad, Ubuntu, Debian
Upstream Needs triage